Eigentlich sollte hier ja ein lustiges Bild erscheinen. Aber aus unklaren Gründen will WordPress keine Bilder mehr hochladen, sondern quittiert meine Versuche mit der Meldung:

Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 2400 bytes) in /mnt/kw2/08/023/00000020/htdocs/blog/wp-admin/admin-functions.php on line 724

Der Witz: Die Bilder werden trotzdem hochgeladen, leider ohne Vorschaubild. Weiß jemand Rat? Oh, und Anfang des Monats ging alles noch tadellos. Und mein Webspace ist auch noch lange nicht bis zum Anschlag mit Daten gefüllt.

Comments

9 Responses to “Alles kaputt!”

  1. DonFalcone on September 1st, 2006 1:00

    Hallo!

    Es scheint als würde das Ursprungsbild zu groß sein. Daher streikt das WordPress bei der Thumbnailerzeugung. Vermutlich ;o)

    Grüße
    der Don

  2. Thomas W. on September 1st, 2006 4:01

    Habe ich schon mal erwähnt, dass ich Dein altes Blog-Design viel, viel besser, übersichtlicher und stilvoller fand? Dann erwähne ich dies jetzt.

  3. ro on September 1st, 2006 7:30

    Don: Sind 38,8 KByte zu groß? Glaube nicht.

    Thomas: Ich konnte es nach über zwei Jahren aber nicht mehr sehen. Und zusammengeschustert war es auch.

  4. Thomas W. on September 1st, 2006 15:09

    @Roland: Hey, zwei Jahre sind doch echt nichts. Vielleicht war die Seite zusammengeschustert, sah aber nicht so aus. Dafür ist diese Seite jetzt bestimmt super entworfen, sieht aber zusammengeschustert aus. (Ich war ja mal Kritiker, sorry.)

  5. Werner T. on September 2nd, 2006 16:07

    Mir gefiel die alte Seite auch besser. Aber mit WordPress lässt ein Theme ja bequem wechseln.
    An dem jetzigen Design hat sich der Herr Austinat hoffentlich schneller sattgesehen als es beim alten der Fall war. Also sitzen wir es aus. ;)

    Schlimmer als das eventuell nicht ganz so gelungene Design finde ich allerdings die erhöhte Wartezeit nach dem Aufrufen der Seite. Vielleicht liegt’s ja an einem arg verschachtelten PHP-Code.

  6. ro on September 2nd, 2006 18:02

    Die Wartezeit ist allerdings etwas haarig, da stimme ich zu. Seit ein paar Tagen zerschießt mir WordPress im Admin-Modus meinen Netgear-Router, der dann nach einem Neustart schreit. Hmm. Vielleicht doch ein neues Theme nehmen, so testweise, ob das dann alles schneller geht?

  7. ro on September 3rd, 2006 0:29

    Ãœberhaupt: Thomas Werner und Werner T. – ist das Zufall oder eine subtile gespaltene Persönlichkeit?

  8. Thomas W. on September 3rd, 2006 3:28

    Die Identität von Werner T. ist mir auch unklar. Hatte ja schon Udo H. im Verdacht. Aber vielleicht liege ich ja auch ganz daneben und es gibt wirklich diesen Werner T. – bitte melden also!

  9. Doc SoLo on September 4th, 2006 14:33

    Wenn ich nicht irre, sind die 8388608 bytes die Standardeinstellung für die Menge an RAM, die PHP bei der Abarbeitung eines einzelnen Skripts belegen darf. Hat dein Webhoster wohl unverändert in der config gelassen.

    Tja, auf dem PCPf-Server wär das nicht nicht passiert… :P ;)

    Ciao,

    Doc SoLo

Leave a Reply